Skip to main content
Version: v0.2.0

Getting Started

Requirements#

  • Kubernetes 1.10.0+
  • Kubectl 1.13.0+
  • Krew 0.4.0+

Installation#

kubectl krew install pod-lens

help info#

View the help information.

kubectl pod-lens -h

That's it!#

Congratulations! You've successfully install and run your kubectl pod-lens.